• Скачать BlockLauncher PRO — все версии

Чтобы нормально играть в Minecraft на Андроид необходимо скачать BlockLauncher PRO — ибо только с его помощью можно устанавливать моды. Вы наверное знаете, что для каждой версии игры, требуется и какая-то конкретная версия лаунчера. Тут вы найдете все возможные версии BlockLauncher’а для 0.12.1, 0.11.1, 0.10.5 и других версий Pocket Edition.

Думаю с процессом установки лаунчера и модов вы разберетесь, а если нет, то поищите соответствующие статьи у нас на сайте или напишите в комментарии.

BlockLauncher PRO для 1.0.9
BlockLauncher PRO для 1.0.8
BlockLauncher PRO для 1.0.6
BlockLauncher PRO для 1.0.5
BlockLauncher PRO для 1.0.4
BlockLauncher PRO для 1.0.2 и 1.0.3
BlockLauncher PRO для 1.0.0

BlockLauncher PRO для 0.17.0
BlockLauncher PRO для 0.16.1 и 0.16.2
BlockLauncher PRO для 0.16.0

BlockLauncher PRO для 0.15.90
BlockLauncher PRO для 0.15.7
BlockLauncher PRO для 0.15.6
BlockLauncher PRO для 0.15.4
BlockLauncher PRO для 0.15.3
BlockLauncher PRO для 0.15.0 и 0.15.2

BlockLauncher PRO для 0.14.3
BlockLauncher PRO для 0.14.2
BlockLauncher PRO для 0.14.1
BlockLauncher PRO для 0.14.0

BlockLauncher PRO для 0.13.1
BlockLauncher PRO для 0.12.3 и 0.13.0
BlockLauncher PRO для 0.12.1

BlockLauncher PRO для 0.11.1
BlockLauncher PRO для 0.10.5
BlockLauncher PRO для 0.10.4
BlockLauncher PRO для 0.9.0 и 0.9.5.1
BlockLauncher PRO для 0.8.1

комментариев 100

  1. саша:

    Вам спасибо

  2. юра:

    где можна скачать BlockLauncher PRO для майнкрафт 0.10.4

    • ModCrafter:

      Добавил лаунчер для этой версии на сайт!

      • Вопрос:

        я у вас взял ссылку на скачку одного файла для своего сайта мне указывать ссылку на ваш сайт ?

      • ModCrafter:

        Буду очень благодарен, если поставите. Спасибо

      • Вопрос:

        поставлю и вам спасибо за предоставленный материал

      • Вопрос:

        у меня есть маленькая идея я ваш сайт добавлю в друзья сайта у вас есть картинка 88×31 с рекламой сайта

      • Андрей:

        Круто лаунчер

      • стикер:

        Где скачать для 1.1.0.0

      • ModCrafter:

        Подождать пока лаунчер для этой версии выйдет.

  3. Eganchik:

    А можете скинуть на 0.10.5

  4. shamhan:

    А мне не скачается если скачалась круто было обесните как скачать

  5. сырым:

    Спасибо

  6. Лера:

    Не могли бы вы сделать блок лаунчер для версии 0.7.2

  7. Иван:

    Здравствуйте. Скажите пожалуйста как скачать Blocklauncher для Майнкрафта 0.12.1 b2.
    Спасибо!

  8. Redestoneyus 87:

    Где для 0.12.1

    • ModCrafter:

      Разработчик лаунчера сообщил, что он обновится когда выйдет полный релиз Покет Эдишн 0.12.1. Для беты лаунчера не будет.

      • denis:

        а можете на пк версия 1.11.2

      • ModCrafter:

        Для пк лаунчер не нужен, там можно ставить моды и без этого.

  9. настя:

    А где для 12.0.1.

    • ModCrafter:

      Когда выйдет полная версия Майнкрафта этой версии, тогда будет и лаунчер.

  10. наська:

    А где можно скачать на 1.12.0

    • ModCrafter:

      Отвечал уже, он будет только когда состоится официальный релиз Minecraft версии 0.12.0…

  11. Anton isp:

    Какая разница на какую версию блоклаунчер он всеровно работает!!!так что скачивайте!

  12. миша:

    я не могу найти хороший мод хирабрин на версию 0.12.1

  13. Онотоле:

    На ios есть нечто подобное?

    • ModCrafter:

      Пока что ничего нормально вроде нет. Единственный вариант качать моды на IOS это сделать джейлбрейк и качать моды из репозиториев cydia.

  14. man:

    Почему у меня не устанавлиется пишет покет эдишен бла бла error

    • ModCrafter:

      Ну возможно потому, что версия лаунчера не соответствует версии Покет Эдишна.

  15. саламат:

    Где блоклаунчер про для майнкрафт пе на версию 0.7.2

  16. Лол:

    Что делать если blocklauncher отключает скрипт когда я захожу на сервер?

    • ModCrafter:

      Смириться, потому что скрипты и не должны работать на серверах. Если конечно не поддерживаются.

  17. Данил:

    Ребят на майн 0.14.0 не работает

  18. Гриша:

    Помогите пожалуйста.
    Скачал лончер про для 0,14,0. Пишет, что надо получить Substrate app. Установил . Пишет что похоже MCPE не был приобретён(так и есть). Как быть? Большое спасибо!
    Гриша

    • ModCrafter:

      Первый раз слышу о такой проблеме… У тебя установлена последняя версия MCPE?

      • Илья:

        Здравствуйте, у меня вылетает и включается безопасный режим,версия майна 0.14 и лаунчер тоже

      • ModCrafter:

        Сейчас залью обновленную версию лаунчера для 0.14.0 — можешь перекачать и попробовать с ней.

  19. Iskan:

    Не могу найти свою версию у меня версия 0.15.0а

    • ModCrafter:

      Нет для этой версии лаунчера и не будет, лаунчер выходит только для полных версий игры — то есть когда выйдет полная версия Майнкрафт 0.15.0 — то под него выйдет и лаунчер!

  20. Максим:

    Добавьте на версию 15.0

  21. Nikitos:

    ModCrafter, я ваш сайт оооочень люблю! Но вот было бы лучше если была версия BlockLauncher’а на 0.15.0… А так большое спасибо за предаставленный сайт! Вы лучший!

    • ModCrafter:

      Дело в том, что рабочей версии лаунчера для 0.15.0 еще нет в природе. Разработчик выпускает новую версию БлокЛаунчера, только после релиза полной версии Майнкрафт — чего на данный момент еще не случилось, доступны только бета версии. Как только БлокЛаунчер для 0.15.0 выйдет, он обязательно появится на сайте. Спасибо за посещение нашего сайта!

      • Дари:

        А когда выйдет версия 0.15.

      • ModCrafter:

        Уже должна бы была и выйти, но она все еще не стабильна, так что дорабатывается. Выйти может как уже завтра, так и через неделю-две — точных сроков нет.

  22. KilerUa:

    Почему когда я скачиваю блок лаунчер для 0.15.0 то у меня по узтановке пишет что он для 0.14+ почему

  23. Влад:

    Это круто

  24. Сотон:

    Я скачал 0.15.4, скачал некоторые моды, и через какое-то время у меня при запуске стало появляться окно «oh nose everything brokе», с чем это связано и как избавиться?

    • ModCrafter:

      Возможно какой-то мод крашает лаунчер. Сегодня выложу версию лаунчера для 0.15.6 — попробуй установить ее.

  25. Вопрос:

    Где на 0.16.0???

  26. Гром:

    А где из 0.16.0

  27. Дима:

    Самий крутой сайт в мире

  28. Макс:

    А для 0.17.0.2 Есть

  29. Денис:

    А когда будет 0.17??

  30. Захар:

    Не могу найти 0.17.0.1

  31. Миколас:

    А на версию 0.17.0.2
    Можно поскорее

  32. Даниил:

    Сколько модов одновременно поддерживает блок лаунчер для 0.15.6?

  33. Света:

    Сдесь нет BlockLauncher для версии MINECRAFT 1.0.0.7

  34. Darho:

    У меня майнкрафт версия 0.17.0.1.

  35. Koka:

    Где можно взять блок лаунчер про для 1.0.0.16

  36. Никита:

    Есть для 0.15.10?

  37. Елізабет:

    В найкращі !!супер клас !!!

  38. Эйден:

    А есть ли для версии 0.17.0.2?

  39. KiNoSha:

    Странно, а почему тут нету 1.0.6

  40. Данил:

    Добавьте для версии майнкрафта 1.0.6

  41. KiNoSha:

    А где для 1.1.0.0???

  42. Артём:

    Пожалуйста добавте 1.1.0.1 версию

  43. KiNoSha:

    Добавьте 1.1.0.3

  44. KiNoSha:

    Добавьте пожалуйста для 1.1.0.4
    А то надоело ждать

  45. Hakker pro:

    Когда выйдет блоклаунчер 1.1.0.0

  46. Данил:

    Добавьте на майкрафт 1.1.0.4

  47. Vip-гость:

    Добавьте на 0.17.0.1
    Заранее спасибо)))

  48. Тарас:

    У меня майнкрафт покет эдишн 0.15.6.0 где мне найти блок лаунчер?

  49. Дмитрий:

    А где для 1.1.0.9

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *

Проверка комментариев включена. Прежде чем Ваши комментарии будут опубликованы пройдет какое-то время.